Home
Buy on eBid
Sell on eBid
eBid Stores
My eBid
Upgrade to Seller+ Lifetime
eBid Help
Close
Login to Your Account
eBid Community Forums - Chat & find help from others in the eBid Community
Results 1 to 7 of 7

Thread: Problem uploading photos to My Gallery

  1. #1
    Forum Master ropegg's Avatar
    Join Date
    Nov 2005
    Location
    Sulphur Springs, Arkansas, United States
    View ropegg's Feedback (+358)
    All-About ropegg
    View ropegg's Listings
    Forum Posts
    2,053

    Default Problem uploading photos to My Gallery

    I click the "Add Files" button in the Gallery and it will bring the pictures names in.

    I click the "Start Upload" button and they appear to start uploading then a yellow triange comes up. When I hover the cursor over the yellow triangle it says "HTTP Error". There is no error number given.

    I tried to upload another one that I had uploaded a few days ago and it acted just like the new ones I was trying to upload.

    The listing I was uploading pictures for is 172046755 (it has the wrong picture in it now because I couldn't get the one I needed to upload)

    I am using Firefox Quantum V61 but I also tried in Google Chrome and it did the same.

    I am using Windows 7 Pro.

    Thanks in advance for help.
    My stores:
    Ropegg
    Cups-Cups-Cups
    And Other Stuff
    Peggy A's Jewels
    eBargains 4 U


    God Bless and have a great day!!!!

  2. #2
    Forum Newbie
    Join Date
    Jun 2018
    Location
    Corindi Beach, New South Wales, Australia
    All-About cryambai
    View cryambai's Listings
    Forum Posts
    4

    Default Re: Problem uploading photos to My Gallery

    Quote Originally Posted by ropegg View Post
    I click the "Add Files" button in the Gallery and it will bring the pictures names in.

    I click the "Start Upload" button and they appear to start uploading then a yellow triange comes up. When I hover the cursor over the yellow triangle it says "HTTP Error". There is no error number given.

    I tried to upload another one that I had uploaded a few days ago and it acted just like the new ones I was trying to upload.

    The listing I was uploading pictures for is 172046755 (it has the wrong picture in it now because I couldn't get the one I needed to upload)

    I am using Firefox Quantum V61 but I also tried in Google Chrome and it did the same.

    I am using Windows 7 Pro.

    Thanks in advance for help.
    I'm having the same problem.

  3. #3
    Forum Newbie
    Join Date
    Oct 2009
    Location
    Marlborough, Wiltshire, United Kingdom
    View woody1953's Feedback (+1223)
    All-About woody1953
    View woody1953's Listings
    Forum Posts
    22

    Default Re: Problem uploading photos to My Gallery

    Quote Originally Posted by cryambai View Post
    I'm having the same problem.
    I am having the same problem

  4. #4
    Administrator gazza's Avatar
    Join Date
    Apr 2003
    Location
    West Byfleet, Surrey, United Kingdom
    View gazza's Feedback (+1)
    All-About gazza
    View gazza's Listings
    Forum Posts
    13,208

    Default Re: Problem uploading photos to My Gallery

    Hi All,

    We've had to swap out some faulty hardware this morning that was affecting the image uploads and making them inconsistent.

    Image processing levels are now back up to maximum capacity.

    Thanks,
    Gazza
    eBid.net
    Free to Bid | Free to List | Free to Enjoy
    GBP and USD Affiliate Program Re-Launched .. Promote eBid and earn
    Got a problem? Record it for us using http://screencast-o-matic.com/

  5. #5
    Forum Master ropegg's Avatar
    Join Date
    Nov 2005
    Location
    Sulphur Springs, Arkansas, United States
    View ropegg's Feedback (+358)
    All-About ropegg
    View ropegg's Listings
    Forum Posts
    2,053

    Default Re: Problem uploading photos to My Gallery

    Quote Originally Posted by gazza View Post
    Hi All,

    We've had to swap out some faulty hardware this morning that was affecting the image uploads and making them inconsistent.

    Image processing levels are now back up to maximum capacity.

    Thanks,
    Gazza
    Thanks and it does seem to be working ok now.
    My stores:
    Ropegg
    Cups-Cups-Cups
    And Other Stuff
    Peggy A's Jewels
    eBargains 4 U


    God Bless and have a great day!!!!

  6. #6
    Forum Newbie
    Join Date
    Jun 2018
    Location
    Corindi Beach, New South Wales, Australia
    All-About cryambai
    View cryambai's Listings
    Forum Posts
    4

    Thumbs up Re: Problem uploading photos to My Gallery

    All good this morning - thank you!

  7. #7
    Forum Newbie
    Join Date
    Oct 2009
    Location
    Marlborough, Wiltshire, United Kingdom
    View woody1953's Feedback (+1223)
    All-About woody1953
    View woody1953's Listings
    Forum Posts
    22

    Thumbs up Re: Problem uploading photos to My Gallery

    Quote Originally Posted by gazza View Post
    Hi All,

    We've had to swap out some faulty hardware this morning that was affecting the image uploads and making them inconsistent.

    Image processing levels are now back up to maximum capacity.

    Thanks,
    Gazza
    Thanks Gazza. Sorted..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Follow Us
New To eBid?
Register for Free