Home
Buy on eBid
Sell on eBid
eBid Stores
My eBid
Upgrade to Seller+ Lifetime
eBid Help
Close
Login to Your Account
eBid Community Forums - Chat & find help from others in the eBid Community
Results 1 to 2 of 2

Thread: Flag Error (continued). Missing flag images

  1. #1
    Forum Saint astral276's Avatar
    Join Date
    Jun 2008
    Location
    Grantham, Lincolnshire, United Kingdom
    View astral276's Feedback (+184)
    All-About astral276
    View astral276's Listings
    Forum Posts
    18,706

    Default Flag Error (continued). Missing flag images

    First off, thank you for addressing the original issue; the whole continental site representation looks a lot better.

    A problem has been created in the process though.

    In several places (examples below) the images referenced are still the the old .svg images and not the new .png images - which leads to the 'missing image' marker.


    Name:  Screenshot_20180507-103926.jpg
Views: 37
Size:  27.4 KB

    Name:  Screenshot_20180507-104036.jpg
Views: 37
Size:  76.3 KB

    Name:  Screenshot_20180507-103831.jpg
Views: 37
Size:  12.2 KB



    Support Your Country.

  2. #2
    Forum Saint astral276's Avatar
    Join Date
    Jun 2008
    Location
    Grantham, Lincolnshire, United Kingdom
    View astral276's Feedback (+184)
    All-About astral276
    View astral276's Listings
    Forum Posts
    18,706

    Default Re: Flag Error (continued). Missing flag images

    All looks good with the continental sites' signage now.

    Thank you.



    Support Your Country.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Follow Us
New To eBid?
register here