Home
Buy on eBid
Sell on eBid
eBid Stores
My eBid
Upgrade to Seller+ Lifetime
eBid Help
Close
Login to Your Account
eBid Community Forums - Chat & find help from others in the eBid Community
Results 1 to 7 of 7

Thread: I've lost it...

  1. #1
    Forum Saint astral276's Avatar
    Join Date
    Jun 2008
    Location
    Grantham, Lincolnshire, United Kingdom
    View astral276's Feedback (+184)
    All-About astral276
    View astral276's Listings
    Forum Posts
    18,554

    Default I've lost it...

    ...or am I just not seeing it as I am using a tablet?

    Where now does it tell you if a seller is operating as a Business or an Individual?

    I thought it was on the About Me page and on each listing.
    Last edited by astral276; 27th October 2017 at 02:53 AM.



    Support Your Country.

  2. #2
    Forum Master JaBek1's Avatar
    Join Date
    Jun 2009
    Location
    Ocoee, Florida, United States
    View JaBek1's Feedback (+25)
    All-About JaBek1
    View JaBek1's Listings
    Forum Posts
    2,168

    Default Re: I've lost it...

    From what I can tell the Business Icon appears up near one's User Name and Feedback number. Mine has what appears to be a small business card and when you mouse over it it shows that the seller is registered as a business.

  3. #3
    Forum Saint astral276's Avatar
    Join Date
    Jun 2008
    Location
    Grantham, Lincolnshire, United Kingdom
    View astral276's Feedback (+184)
    All-About astral276
    View astral276's Listings
    Forum Posts
    18,554

    Default Re: I've lost it...

    Thanks for that.

    I'm not seeing it; unless I am looking in the wrong place. Can you give me an example page or a screengrab?

    I'll try on a full PC tonight to see if I can find it on a larger screen, but I'm simply not seeing it on a 10 inch tablet and anything smaller.



    Support Your Country.

  4. #4
    Forum Saint moonwitch's Avatar
    Join Date
    Apr 2007
    Location
    Eastbourne, East Sussex, United Kingdom
    View moonwitch's Feedback (+1366)
    All-About moonwitch
    View moonwitch's Listings
    Forum Posts
    11,850

    Default Re: I've lost it...

    This is how it displays on my laptop

    Name:  Screenshot 2017-10-27 at 10.44.54.jpg
Views: 56
Size:  33.0 KB

  5. #5
    Forum Saint astral276's Avatar
    Join Date
    Jun 2008
    Location
    Grantham, Lincolnshire, United Kingdom
    View astral276's Feedback (+184)
    All-About astral276
    View astral276's Listings
    Forum Posts
    18,554

    Default Re: I've lost it...

    Quote Originally Posted by moonwitch View Post
    This is how it displays on my laptop
    Ahhh! Thanks for that. I clearly was not looking in the right place. For example, for me as a non-business seller it looks like this:

    Name:  Screenshot_20171027-105242.jpg
Views: 54
Size:  12.9 KB

    Didn't it used to also be displayed on each listing?



    Support Your Country.

  6. #6
    Forum Saint moonwitch's Avatar
    Join Date
    Apr 2007
    Location
    Eastbourne, East Sussex, United Kingdom
    View moonwitch's Feedback (+1366)
    All-About moonwitch
    View moonwitch's Listings
    Forum Posts
    11,850

    Default Re: I've lost it...

    Quote Originally Posted by astral276 View Post

    Didn't it used to also be displayed on each listing?
    I remember seeing it on listings....but my memory can't be relied upon since my funny turn last year.

    How new buyers are meant to know to hover over that icon is beyond my understanding as I didn't know about this until today

  7. #7
    Forum Saint astral276's Avatar
    Join Date
    Jun 2008
    Location
    Grantham, Lincolnshire, United Kingdom
    View astral276's Feedback (+184)
    All-About astral276
    View astral276's Listings
    Forum Posts
    18,554

    Default Re: I've lost it...

    Quote Originally Posted by moonwitch View Post
    I remember seeing it on listings....
    Well I think it should be as it is information buyer's need to know as part of the purchase decision.

    but my memory can't be relied upon...
    You and me both. In my case I think it's down to senility setting in



    Support Your Country.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Follow Us
New To eBid?
register here